注册 登录  
 加关注
查看详情
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

今夜为我留门

 
 
 

日志

 
 

周KDJ大牛选股法 5日线和布林线的买卖方法  

2018-01-22 11:39:19|  分类: 默认分类 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |

周KDJ大牛选股法

选股参数:

1、周线KDJ,参数为9,有的软件用9,3,3。

2、移动平均线:3,8,33周。

买入法一:股价在33周移动平均线之下,上穿33周移动平均线,并且3周移动平均线金叉8周移动平均线,9周KDJ指标在50以下金叉,本周成交量大于5周成交量最好,为买入点。

熟悉笔者的股民粉丝都知道,笔者研究股市长达16年了,经历了两轮牛熊,拥有一套独特选股战法,对于行情把握非常准确,所讲过的股票多数都是上涨的,时常也会出涨停,特别对热点强势股的布局经验丰富,总能低买高卖,精准的斩获每一波行情。

今天在这里本人还是会给大家讲解一下本人的这种选股思路,在讲解之前,大家一起来看看这段时间我们都抓到了什么样的票:

香港股神吐露:仅用A股唯一赚钱指标——KDJ狂赚三十年,快快珍藏

中设股份本人是在28号通过KDJ选股选出,这只股票的代码002883,很典型的主力洗盘的手法,果断的在28号介入中设股份这只股票,截止目前已经斩获44个点的收益。当然这也是那此有幸在当天看了本人选股文章的朋友所能抓到一波收益,再次的恭喜抓到的朋友!

香港股神吐露:仅用A股唯一赚钱指标——KDJ狂赚三十年,快快珍藏

华森制药同样是本人通过KDJ选股选出,12/25号主力资金强势流入,本人也是及时通过战法选出了此股。但截止目前9个交易日涨幅也是高达了53个点!不少当时看到本人发文讲解的朋友,不管是新股民还是老股民,都抓到了这53个点的盈利空间!这里也是恭喜抓住了的粉丝朋友。

还有很多新股民抱怨看到时已经错过了最佳的布局机会,问还有没有这样的股票继续操作,今天笔者同样通过KDJ选股选出一只底部启动的利好股,这里只看形态图:

香港股神吐露:仅用A股唯一赚钱指标——KDJ狂赚三十年,快快珍藏

个股连续下跌超过20%后,逐步缩量期间更是出现了地量,可见抛压逐步释放。在金针探底企稳后,个股出现带量拉升,进行V型反转,目前收回5/10日等短期均线,KDJ、MACD金叉向上,反弹趋势保持向好。只要是撑握了这套选股方式的朋友,抓牛股,都是一抓一大把,很多之前亏损的朋友,学会此法之后,都是扭亏为盈。

日周月KDJ指标(源码 副图 通达信 贴图)

KDJ这种形态 必然孕育大牛股
日周月KDJ指标三周期合一是孕育大牛股的必要条件:
日周月KDJ
炒股看一下周、月线十分有必要,很多时候,周、月线已经死叉下行,中长线趋势走坏,但日线偏偏发出金叉,K线也走好,量价配合也好,而此时介入,多数情况下就是中、短期头部。下面就KDJ指标在日、周、月线中的不同表现谈一下自己的看法。(注意:适用范围为你选定的目标股)
1、KDJ日、周、月线低位金叉——低位启动,坚决买进。
  如果选定的目标股日线KDJ指标的D值小于20,KDJ形成低位金叉,而此时周线KDJ的J值在20以下向上金叉KD值,或在强势区向上运动;同时月线KDJ也在低中位运行,且方向朝上,可坚决买进。如果一只股票要产生较大的行情,必须满足周、月线指标的KDJ方向朝上,绝对没有例外!
2、KDJ日线金叉,周、月线高位运行——面临调整,不宜介入。
  如果选定的目标股日线KDJ指标金叉,而周线J值在90以上,月线J值在80以上运行,这时,该股面临着中级调整,此时短线介入风险很大,不宜介入。
3、KDJ日线金叉,周线KDJ向上,月线KDJ向下——反弹行情,少量参与。
  如果选定的目标股日线KDJ指标金叉,周线KDJ的运行方向朝上,而月线KDJ的运行方向朝下,则可能是反弹行情,可用少量资金参
4、KDJ日线金叉,周线KDJ向下,月线KDJ向上——主力洗盘,周线反转。
  如果选定的目标股日线KDJ金叉,周线KDJ的运行方向朝下,而月线KDJ的运行方向朝上,则此时股价正在进行试盘后的洗盘,或挖坑,或主力刻意打压,可等周线KDJ方向反转后介入。
5、KDJ日、周、月线高位运行———风险在即,不宜介入。
  如果选定的目标股日线KDJ的J值大于100,周线KDJ的J值大于90,月线KDJ的J大于80,风险就在眼前,不宜介入。
6、KDJ日线高位运行,周、月线低位运行——短线回调,二次金叉。
  (1)周KDJ值在10以下;月J值在20以下;J值越低机会越大;
  (2)J 值由低位向下转为向上;个股和大盘都有的机会!
  (3)*月KDJ低位---有大行情;    *周KDJ低位---有中级行情;    *日KDJ低位---有短线行情;
  (4)*月KDJ低位---选好股可重仓;  *月KDJ中位---选好股可中仓;   *月KDJ高位---随时轻仓到空仓;
  (5)*月KDJ高位--有大级别调整;月J 值80以上;大盘和个股有暴跌风险!
      *周KDJ高位---有中级调整;周J 值在90以上;大盘和个股有大跌风险!
      *日KDJ高位---有短线调整;日J 值在100以上;大盘和个股有大跌风险!
  (6)*[月.周.日.KDJ]指标全部在80位死叉向下发散----要彻底清仓!
  (7)[月KDJ]-[周KDJ]-[日KDJ] 全部在20低位金叉向上发散--满仓!(大机会)
  (8)[月KDJ]-[周KDJ]低位金叉向上;[日KDJ]高位死叉向下;逢低买入--
  (9)[日KDJ]形成金叉向上--满仓买入!
  (10)[月KDJ]向上;[周KDJ]向下--有中级调整要空仓!耐心等[周KDJ]金叉!
  (11)[月KDJ]向下;[周KDJ]向上--只有中短线行情;用少量资金介入
股票不是天天可做的,也没必要天天做,累的人不会赚钱,会赚钱的人不累。不是机会不动手,动手就抓大机会,一出手就赢:月KDJ在低位,周KDJ在10以下形成金叉就是大机会,巨大的获利机会来临,实战中必须敢于捕捉,果断进场,九生一死。
一、月KDJ的J值在20以下,周KDJ的J值在10以下时个股或大盘孕育着巨大的历史性暴涨的赢利机会,我们操作时不要为走势的悲观绝望的心情所左右,敢于领先一步进场参战,要为人之所不敢为。J值越低机会大越大,一旦J的运动方向由下转向上时,机会即降临了。月KDJ在低位孕育的是大机会,周KDJ在低位孕育的是中级情,日KDJ在低位只有短线小行情。
二、相反月KDJ,周KDJ在高位J值90以上时孕育着巨大暴跌风险,此时不要为走势的茑歌燕舞人气鼎沸疯狂所迷惑,必须敢于先人一急流勇退,为人之所不愿为。J值越高风险越大,一旦J值由上向下,死亡的恶魔现身。当月KDJ在高位意味着大级别的调整,周KDJ在高位意味着中级别的调整,日KDJ在高位意味着小级别的调整。(只要你是被套则肯定是月线或周线出了问题,绝对没有例外)
三、(1)日KDJ低位金叉只有短线机会。(此时周,月KDJ在高位死叉向下)不参与操作,只欣赏庄家表演。2.(此时周KDJ方向朝上,而月KDJ向下死叉向下),则只有中短线行情。3.(此时月KDJ金叉向上,而周KDJ死叉向下),则该股进入中级调整。4.(此时月KDJ高位死叉向下),周,日KDJ都在低位金叉向上则反弹力度较大。
四、而此时月、周、日KDJ所有指标在低位全部金叉共振向上发散攻击是千载难逢的巨大的历史性买进的机会,所有资金全线进场重拳参与操作敢于赢大钱。
五、月KDJ在低位向上形成金叉就是多头行情,做股票就是做多头行情,只要等周,日KDJ形成金叉就是买进的机会。相反月KDJ,周KDJ在高位孕育着巨大暴跌风险,切记,切记。
六、一般在月,周KDJ低位J值在10以下买进股票持有3--5个月获利30%以上是没什么问题的,基本上可以说是100%的。
日/周/月三周期合一KDJ通达信副图(详解+源码+选股)
副图源码---
月K:"KDJ.K"(89,3,3),COLOR00FF00;
月D:"KDJ.D"(89,3,3),COLOR00FF00,LINETHICK2;
周K:"KDJ.K"(27,3,3),COLORRED;
周D:"KDJ.D"(27,3,3),COLORRED,LINETHICK2;
日K:"KD.K"(5,3,3),COLORWHITE;
日D:"KD.D"(5,3,3),COLORWHITE,LINETHICK2;
日金叉:IF(CROSS(日K,日D),50,0),COLORFFFFFF;
DRAWTEXT(日金叉,50,'日叉'),COLORFFFFFF;
周金叉:IF(CROSS(周K,周D),30,0),COLORRED;
DRAWTEXT(周金叉,30,'周叉'),COLORRED;
月金叉:IF(CROSS(月K,月D),20,0),COLOR0080FF;
DRAWTEXT(月金叉,20,'月叉'),COLORYELLOW;
{KD在30以下多次金叉}
JM:=CROSS("KDJ.K"(5,3,3),"KDJ.D"(5,3,3));
JMCOUNT:=COUNT(JM,BARSLAST("KDJ.D"(5,3,3)>=30));
JMTJ:=28*("KDJ.D"(5,3,3)<30 AND COUNT(JMCOUNT=1,21)=1);
DRAWTEXT (JMTJ,70,'①'),COLORWHITE;
JMTJ2:=28*("KDJ.D"(5,3,3)<30 AND COUNT(JMCOUNT=2,21)=1);
DRAWTEXT (JMTJ2,70,'②'),COLORYELLOW;
JMTJ3:=28*("KDJ.D"(5,3,3)<30 AND COUNT(JMCOUNT=3,21)=1);
DRAWTEXT (JMTJ3,70,'③'),COLORYELLOW;
JMTJ4:=28*("KDJ.D"(5,3,3)<30 AND COUNT(JMCOUNT=4,21)=1);
DRAWTEXT (JMTJ4,70,'④'),COLORYELLOW;
JMTJ5:=28*("KDJ.D"(5,3,3)<30 AND COUNT(JMCOUNT=5,21)=1);
DRAWTEXT (JMTJ5,70,'⑤'),COLORYELLOW;
0,COLORYELLOW;
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
B1:=REF(C,A1+1)>C AND REF(DIFF,A1+1)<DIFF AND CROSS(DIFF,DEA);
MACD底背离:STICKLINE(FILTER(B1>0,5),0,0.75,3,0),COLORGREEN;
DRAWTEXT(FILTER(B1>0,5),0.57,'MACD底背离'),COLORGREEN;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
A2:=BARSLAST(REF(CROSS(K,D),1));
B2:=REF(C,A2+1)>C AND REF(K,A2+1)<K AND CROSS(K,D);
KDJ底背离:STICKLINE(FILTER(B2>0,5),0,1,3,0),COLORYELLOW;
DRAWTEXT(FILTER(B2>0,5),0.80,'KDJ底背离'),COLORYELLOW;
LC :=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
RSI2:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100;
A3:=BARSLAST(REF(CROSS(RSI1,RSI2),1));
B3:=REF(C,A3+1)>C AND REF(RSI1,A3+1)<RSI1 AND CROSS(RSI1,RSI2);
RSI底背离:STICKLINE(FILTER(B3>0,5),0,0.5,3,0),COLORWHITE;
DRAWTEXT(FILTER(B3>0,5),0.25,'RSI底背离'),COLORWHITE;
2,COLORRED;
C1:=BARSLAST(REF(CROSS(DEA,DIFF),1));
D1:=REF(C,C1+1)<C AND REF(DIFF,C1+1)>DIFF AND CROSS(DEA,DIFF);
MACD顶背离:STICKLINE(FILTER(D1>0,5),2,1.25,3,0),COLOR0066FF;
DRAWTEXT(FILTER(D1>0,5),1.47,'MACD顶背离'),COLOR0066FF;
C2:=BARSLAST(REF(CROSS(D,K),1));D2:=REF(C,C2+1)<C AND REF(K,C2+1)>K AND CROSS(D,K);
KDJ顶背离:STICKLINE(FILTER(D2>0,5),2,1,3,0),COLORRED;
DRAWTEXT(FILTER(D2>0,5),1.2,'KDJ顶背离'),COLORRED;
C3:=BARSLAST(REF(CROSS(RSI2,RSI1),1));
D3:=REF(C,C3+1)<C AND REF(RSI1,C3+1)>RSI1 AND CROSS(RSI2,RSI1);
RSI顶背离:STICKLINE(FILTER(D3>0,5),2,1.5,3,0),COLORFF00FF;
DRAWTEXT(FILTER(D3>0,5),1.75,'RSI顶背离'),COLORFF00FF;
0,COLORFFA2AF;
20,COLORFFA2AF,POINTDOT;
50,COLORFFA2AF;
80,COLORFFA2AF,POINTDOT;
100,COLORFFA2AF;
指标源码并(周,月同时出现)金叉改为选股公式---
月K:="KDJ.K"(89,3,3),COLOR00FF00;
月D:="KDJ.D"(89,3,3),COLOR00FF00,LINETHICK2;
周K:="KDJ.K"(27,3,3),COLORRED;
周D:="KDJ.D"(27,3,3),COLORRED,LINETHICK2;
日K:="KD.K"(5,3,3),COLORWHITE;
日D:="KD.D"(5,3,3),COLORWHITE,LINETHICK2;
日金叉:=IF(CROSS(日K,日D),50,0),COLORFFFFFF;
周金叉:=IF(CROSS(周K,周D),30,0),COLORRED;
月金叉:=IF(CROSS(月K,月D),20,0),COLOR0080FF;
月金叉 AND 周金叉 AND KDJ.D<30;

新版KDJ,预测顶底的成功率为90%?这还不是重点(源码)

KDJ做为短线参考指标,用在日线或是分种线上很有参考作用,同样也可以参考周线与月线级别,所以对于KDJ的优化版本也有很多种,大同小异都是一个技术参考,这一个指标的作用如下,可以自己判断是否需要?

新版KDJ,预测顶底的成功率为90%?这还不是重点(源码)

KDJ在上方有一条压力线,这个压力线可以在KDJ运行到顶部时,做一个冲高参考,因为有横线的作用,这样看顶部技术时,可以很清晰的看到底部背离的情况。

钝化也能看得重清楚。

新版KDJ,预测顶底的成功率为90%?这还不是重点(源码)

同样底部也有红色横线条,在KDJ运行在这个区间时。可以参考是不是在底部了。背离情况,还有底部钝化的程度在哪里?

底部还有一个三角提示信号,给的是一个买点参考。

新版KDJ,预测顶底的成功率为90%?这还不是重点(源码)

信号提示时,会有一个超低的文字提示,说明这个股票可能在底部区间了,上方的图片可以看出来,300381长期下跌,今天大涨时,说明底部差不多探明了。这个在实盘过程中可以参考其他技术一起用。

新版KDJ,预测顶底的成功率为90%?这还不是重点(源码)

底部信号出来以后,如果所有信号都是底部区间的参考,那短线就可以介入了,因为是短线参考指标,所以幅度能盈利多少,要看个人的技术了。

新版KDJ,预测顶底的成功率为90%?这还不是重点(源码)

指标上方也有卖点提示,这个可以结合顶部背离,顶部放量滞涨等其他的顶部信号结合判断。

新版KDJ,预测顶底的成功率为90%?这还不是重点(源码)

下面是所有的源码,写入看盘软件中,在使用中,也可以结合其他的指标组合起来一起看,这样成功率会更好一些。

STICKLINE(C>0,-20,5,4,0),COLORBLACK;

F1:=ZIG(3,15);

F2:=IF((F1> REF(F1,1)),100,80);

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:SMA(RSV,3,1);

D:SMA(K,3,1);

J:3*K-2*D,COLORLIMAGENTA;

MA势:=SMA(MAX(C-REF(C,1),0),8,1)/SMA(ABS(C-REF(C,1)),8,1)*100;

势:EMA(MA势,5),COLORLIRED,DOTLINE;

IF(势<=45,势,DRAWNULL),COLORGREEN,DOTLINE;

趋势:=3*SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1)-2*

SMA(SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1),3,1);

ZZ:=趋势>REF(趋势,1);

K1:=DVOL/1000000;

K2:=DCLOSE;

V1:=EMA(K1,5);

V2:=EMA(K2,5);

价异动:=K2>REF(V2,1)*1.06;

量异动:=K1>REF(V1,1)*1.6&&ZZ;

停牌:=DYNAINFO(17)>0;

M1:=SUM(价异动,2)>0 AND 停牌;

M2:=SUM(量异动,2)>0 AND REF(趋势,1)<89;

共鸣:(F2=100 AND C>REF(C,1) AND FILTER(M1 AND M2,3))*60,COLORRED;

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIF,9);

MACD:=(DIF-DEA)*2;

低2:=IF(CURRBARSCOUNT<=60, CONST(IF(ISLASTBAR=1,LLV(L, BARSLAST(CURRBARSCOUNT=60)),1)),DRAWNULL);

TX:=BARSLAST(C>REF(C,1)*1.095 AND C=H);

T2L:=BARSLAST(C<REF(C,1)*1.095 AND C>REF(C,1)*1.08);

T3L:=BARSLAST(C<REF(C,1)*1.08 AND C>REF(C,1)*1.07);

T4L:=BARSLAST(C<REF(C,1)*1.07 AND C>REF(C,1)*1.06);

T5L:=BARSLAST(C<REF(C,1)*1.06 AND C>REF(C,1)*1.05);

TJ1X:=COUNT(TX=0,100)=0;

TJ2:=COUNT(T2L=0,100)=0;

TJ3:=COUNT(T3L=0,100)=0;

TJ4:=COUNT(T4L=0,100)=0;

TJ5:=COUNT(T5L=0,100)=0;

TJA:=C>REF(C,1)*1.05;

AA:=REF(TX,1)>100 AND REF(T2L,1)>100 AND REF(T3L,1)>100 AND REF(T4L,1)>100 AND REF(T5L,1)>80 AND TJA;

HHM:=HHV(MACD.MACD*100,200);

LLM:=LLV(MACD.MACD*100,200);

M5:=MA(C,5);M10:=MA(C,10);M20:=MA(C,20);M60:=MA(C,60);

D3:=MIN(MIN(M5,M10),M20)>M60;

XGT:=BARSLAST(AA AND HHM<60 AND LLM>-55);

D6:=BARSSINCEN(MIN(MIN(M5,M10),M20)>M60,XGT+1);

XGX:=CROSS((XGT=0 AND D3) OR D6=0,0.5);

TJX:=COUNT(XGX,30)=2 AND XGX;

SR11:=REF(HIGH,10)=HHV(HIGH,2*10+1);

SR21:=FILTER(SR11,10);

SR31:=BACKSET(SR21,10+1);

HDH:=FILTER(SR31,10);

前高G:=REF(H,BARSLAST(HDH));

倍量G:=VOL/REF(VOL,1)>=1.9;

突破前高G:=CROSS(C,前高G);

YG:= 倍量G AND 突破前高G;

SJG:=BARSLAST(YG);

H300:=HHVBARS(DIF,300);

AL:=BOLL.UB;

TQ:=BARSLAST(CROSS(AL>=REF(AL,1),0.5));

E25:=EXPMA(C,25);

ZF:=EVERY(RANGE(C/REF(C,1),0.97,1.05),TQ+1);

ZFF:=(HHV(H,TQ+1)-LLV(L,TQ+1))/LLV(L,TQ+1)*100;

TJQ:=EVERY(MAX(C,O)/AL<1.02 ,TQ+1);

XL:=(ATAN((E25/REF(E25,TQ)-1)*100)*180/3.1415926);

TJ1Q:=CROSS(DIF>=REF(DIF,H300),0.5) AND ZFF<17 AND ZF AND TJQ;

起程:=TJ1Q AND XL>75;

A1F:=REF(C,1);

A3F:=(DCLOSE-A1F)/A1F*100;

AA1F:=(A3F-REF(A3F,1));

选股1:=CROSS(AA1F,9.8);

A11F:=REF(V,1);

A13F:=DVOL/A11F;

AA3F:=(A13F-REF(A13F,1));

选股2:=CROSS(AA3F,500);

潜伏:=选股1 AND 选股2;

爆发点:=(DCLOSE-REF(C,1))/REF(C,1)*100;

XB:=CROSS(爆发点,20);

TJ1L:=REF(CROSS(MA(C,5),C),1) AND CROSS(C,MA(C,5));

TJ2L:=REF(CROSS(MA(C,10),C),1) AND CROSS(C,MA(C,10));

TJ3L:=REF(CROSS(MA(C,20),C),1) AND CROSS(C,MA(C,20));

TJ4L:=TJ1L OR TJ2L OR TJ3L;

TJ5L:=REF(C,2)/REF(C,1)>=1.045 AND REF(C,1)<REF(O,1) AND C/REF(C,1)>1.09 AND C=H AND TJ4L;

A:=(3*C+L+O+H)/6;

X:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+

14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)

+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+REF(A,20))/210;

中线:=EMA(X,13);

KKA:=EMA(C,5);

KKB:=EMA(KKA,8);

KKC:=EMA(KKB,13);

长线1:=EMA(KKC,50);

KAAA3:=REF(C,1)<REF(中线,1) AND C>中线;

KBBB3:=C/REF(C,1)>1+0.01*9;

KCCC3:=中线/长线1<1+0.01*20;

大牛:=KAAA3 AND KBBB3 AND KCCC3 AND TJ5L;

VARAA:=LLV(LOW,5);

VARBA:=HHV(HIGH,5);

确:=EMA((CLOSE-VARAA)/(VARBA-VARAA)*100,4);

MA500:=MA(CLOSE,500);

MA250:=MA(CLOSE,250);

MA120:=MA(CLOSE,120);

MA30:=MA(CLOSE,33);

MA60:=MA(CLOSE,55);

涨停收盘:=(C-REF(C,1))*100/REF(C,1)>=4 AND H-C<0.02;

HD30:=FILTER(BACKSET(FILTER(REF(H,30)=HHV(H,2*30+1),30),30+1),30);

LD30:=FILTER(BACKSET(FILTER(REF(H,30)=LLV(H,2*30+1),30),30+1),30);

AX30:=REF(H,BARSLAST(HD30));

T300:=BARSLAST(HD30)<BARSLAST(LD30) AND NOT(HD30);

顶30:=IF(T300,AX30,AX30);

JZ:=(CROSS(C,顶30) AND DIF>=-0.21 AND DEA<=0.37 AND MA30>MA60 AND (CROSS(C,MA30)

 OR CROSS(C,MA120)OR CROSS(C,MA250)OR CROSS(C,MA500) OR LOW< MA30))

 AND MA30- MA60<0.7 AND 涨停收盘 AND ABS((顶30-MA30)/顶30*100)<10;

信号:IF(确>REF(确,1) AND DIF>DEA AND (JZ OR 大牛 OR XB OR 潜伏 OR 起程

 OR CURRBARSCOUNT=CONST(SJG)+2 OR TJX OR (CCI<=100 AND L<=低2)),100,0),STICK,COLORFF00FF,LINETHICK2;

卖警:IF(PEAKBARS(3,15,1)=1,80,100),COLORGREEN;

泥淖:IF((F1> REF(F1,1)),100,80),COLORFF9900;

Q_1:=C-REF(C,1);

Q_2:=100*EMA(EMA(Q_1,6),6)/EMA(EMA(ABS(Q_1),6),6);

Q_3:=CROSS(EMA(C,19),EMA(C,7));

Q_4:=CROSS(EMA(C,7),EMA(C,19));

Z1:=L=LLV(L,BARSLAST(Q_3)+1);

Z2:=LLV(L,BARSLAST(Q_3)+1);

Z3:=H=HHV(H,BARSLAST(Q_4)+1);

Z4:=HHV(H,BARSLAST(Q_4)+1);

上0:=DRAWLINE(Z1,Z2,Z3,Z4,0);

Y1:=H=HHV(H,BARSLAST(Q_4)+1);

Y2:=HHV(H,BARSLAST(Q_4)+1);

Y3:=L=LLV(L,BARSLAST(Q_3)+1);

Y4:=LLV(L,BARSLAST(Q_3)+1);

下0:=DRAWLINE(Y1,Y2,Y3,Y4,0);

TJ:=IF(上0<REF(上0,1) AND 下0=上0,1,0);

未来空柱:=IF(REF(TJ,1)=0 AND TJ>=1,100,0);

所以说指标的使用,不是单一完成的。你要找到一个组合的技术模板一起参考使用,寻找技术共同点,还完成短线进入的买卖操作。

另外信息面也是很重要的,还有就是大盘的运行情况也要考虑在内。

5日线和布林线的买卖方法

买入信号:股价一直在连续下跌的同时,处于MACD的死叉调整中,这时突然股价从下轨附近站上5日线,随后MACD形成了金叉,那么这就是最佳的买入的时机。

炒股经验:BOLL布林线与5日线的结合,一旦读懂,利润滚滚来!

买入时机:股价在MACD没有形成死叉的时候,股价一举突破了中轨线的上方和站上5日线的时候,这时MACD形成了金叉的买入信号,就是很好的买入机会。

炒股经验:BOLL布林线与5日线的结合,一旦读懂,利润滚滚来!

买卖信号:股价运行在上轨线的附近的时候,这时K线跌破上轨线,股价开始向下调整,下穿和站稳5日线即会反弹上涨。所以必须看好有无站稳5日线。站稳就是介入时机,跌破就该止损了。

炒股经验:BOLL布林线与5日线的结合,一旦读懂,利润滚滚来!

股票布林线boll指标的九条黄金法则

5日线+布林线的实际操作

1、股价开始处于上轨附近,后一根阳线突破了5日线,MACD形成金叉的买入信号,就是介入时机。

2、股价在上轨末期,跌破5日线的支撑,这时并没有企稳,MACD形成死叉的卖出信号,就是卖出时机。

3、股价跌到下轨后,突然股价开始突破了5日线开始拉升,这是就是最佳介入时机,后市连续拉升。

炒股经验:BOLL布林线与5日线的结合,一旦读懂,利润滚滚来!

  评论这张
 
阅读(13)| 评论(0)

历史上的今天

在LOFTER的更多文章

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2018